ACAD QUESTION??????

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #153415
    Alan Ray, RLA
    Participant

    Please help an old dog learn a new trick….

    When I switch my dimensioning unit format settings to use Architectural, I get the seconds symbol for inches.

    Instead of getting the typical inches symbol of ” , I get a triple mark like it’s in seconds….as in degrees. minutes and seconds….

    Does anyone know what is happening with this?

    Your help with this pain in the acad would be most appreciated.

    #153420
    Jason T. Radice
    Participant

    What font are you using? If it is a fake hand lettering font, sometimes one line of the character is doubled, so there would be three. Try another font.  

    #153419
    Alan Ray, RLA
    Participant

    it seems to be a set up issue with scale….

    thanks for the suggestion but it’s wack with any font.

    #153418
    Craig Anthony
    Participant

    Check to see if you have an ” or a ‘ in the suffix box of the dimension style manager.

    Hope this works for you, I had the same problem in the past and I don’t remember exactly how I fixed it. 

    #153417
    Alan Ray, RLA
    Participant

    I’ll check that out.

    Thanks Craig.

    #153416
    Goustan BODIN
    Participant

    move on to metric system. Problem solved :p

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.

Lost Password

Register